Back to overview
Resolved

WorkOS outage is affecting our authentication service

Jul 16, 2026 at 9:05am UTC
Affected services
Website

Resolved
Jul 16, 2026 at 10:16am UTC

This incident has been resolved. WorkOS authentication is fully operational and dashboard access has been restored for all users.

Thank you for your patience while we worked through this. If you're still experiencing any issues, please reach out and we'll take a closer look right away.

Created
Jul 16, 2026 at 9:05am UTC

We're currently experiencing an outage with WorkOS, our authentication provider. As a result, a small percentage of our users may be unable to access the dashboard.

This issue originates from WorkOS's infrastructure and is outside of our direct control. We are actively monitoring the situation and will restore full access as soon as WorkOS resolves the underlying issue.

We apologize for the inconvenience and will post updates here as we learn more.